All-Terrain Lawn Mower Association
January 17, 2018, 07:37:07 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: Welcome to the All-Terrain Lawnmower Association forum!
 
   Home   Help Search Calendar Staff List Login Register  
Pages: [1]   Go Down
  Send this topic  |  Print  
Author Topic: IM BACK!!!  (Read 1944 times)
0 Members and 1 Guest are viewing this topic.
MOWchanic
Turf Warrior
**

e-Rep: 0
Offline Offline

Gender: Male
Posts: 103


Old Skool Racing


View Profile
« on: April 26, 2009, 01:49:57 PM »

WHATS UP GUYS!!!???

Wow! Have I sure missed everyone!!!!

Lot's of stuff to catch up on....Lot's of pictures to share!

Good news is I got my mower back! I made alot of stuff for it while it was gone because I was working on another mower just for play currently and brought all the pieces I made on my new lathe back home to NC.

Hope to catch up with everyone soon! And will share everything soon!

Tyler
Posted on: April 26, 2009, 11:39:25 AM
Well here I am....

Back from the unknown!

Would like to share some of the stuff I have been up to. When we moved I had to sell my mower. It was still not completed but was getting there slowly but surely. The new owner said he could possibly hold it for me until I returned, and he did. I picked up the mower in the same form I left it in. Still not completed from the Re-Build it was receiving.

During my time away I had picked up a Harbor Freight 7x10 Lathe. I decided to begin making some custom parts for the mowchine. I had a new mower I was tinkering with and it happen to have the same engine as my previous one. I made a ton of parts including- Air Filter adapter (like the racers), Exhaust manifold, ECT...

When finding myself on the way home I removed what I had made from the machine and brought them with me including my lathe back to NC. I picked up my Craftsmen LTV10 today. I added all my parts and now I have a good looking machine but still not completed.

I will continue my Re-Build Thread as soon as I get all my pictures uploaded to the new pictures server.

Hope everyone is doing well!

Tyler
Report to moderator   Logged

1988 LTV 10 Craftsmen/ 10 HP BRIGGS AND STRATTON...
Team UNDERHORSED RACING
Chris
Administrator
*

e-Rep: 4
Offline Offline

Gender: Male
Posts: 990



View Profile WWW
« Reply #1 on: April 28, 2009, 01:58:43 PM »

That's awesome, good to have ya back!
Report to moderator   Logged

Pages: [1]   Go Up
  Send this topic  |  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC
Enotify by CreateAForum.com
Valid XHTML 1.0! Valid CSS!
Page created in 0.052 seconds with 21 queries.